Текущее время: Вт 16 окт 2018 5:34

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Сообщение Вс 5 фев 2012 14:10
Профиль  
Активный участник
Аватара пользователя
Сообщения: 79
Откуда: Россия, Москва
Зарегистрирован: Пт 6 фев 2009 17:03
Кое какая проблемка. Не знаю, возможно я не первый у кого она возникала, и даже может про нее писали на форуме, но форум такой огромный, что искать что-то конкретное, крайне тяжело. Вообщем суть проблемы такова: собрался сыграть в М1 по сетке через Hamachi. Ну как полагается создал сеть, пригласил в нее людей - все сконнектелись. Когда начинаю игру - Я игрока вижу, а ОН меня не видит; Какое либо взаимодействие друг с другом отсутствует. Так же игрок двигается рывками, словно жутко лагает. Короче я не знаю чем это обусловлено, и хотел бы разобраться в этой проблеме. У меня и у моего оппонента версия одна и та же (1.04 вроде). Hamachi использую версию 1.0.3.0
---------------------------------------
Ошибся, и разместил тему не в том форуме; Просьба перенести тему в раздел по М1 "Баги, Патчи, Советы по настройке etc."


 Сообщение Вс 5 фев 2012 14:28
 
О, ну, я думаю, ты ожидал, что придётся столкнуться с проблемами.
Какая скорость соединения у игроков? Как далеко в реальности находятся друг от друга?
P.S. Хотя в М1 через Хамачи, в принципе, можно нормально поиграть, сам так делал. Но М:Г... :blabla:


Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB